古河電工ネットワーク機器の総合ブランド ファイテルネット
古河電工
FITELnetトップ製品ラインナップイベント&セミナーセールス&サポート
Routing to the Future FITELnet
お問い合わせはこちら
 

FITELnet技術情報

FITELnet F60/F60WとFITELnet-F80の違いについて
2012年07月05日 初版
2013年01月28日 機能追加に伴う変更
2016年06月30日 機能追加に伴う変更
FITELnet F60/F60WとFITELnet-F80とでは以下のような違いがあり、それぞれについて説明します。
  1. 機能の違いについて
  2. コマンド書式の違いについて
  3. フィルタリングにおけるESPパケットの扱いについて

1. 機能の違いについて

F60/F60Wでは次の各機能が拡張、変更されています。

○:サポート
−:未サポート

項目 FITELnet F60/F60W FITELnet-F80
インタフェース LAN 10/100/1000BASE-T 4ポート 10/100BASE-TX 4ポート
WAN 10/100/1000BASE-T
1ポート 10/100BASE-TX 2ポート
無線LAN-AP ○(オプション)
USB
1ポート
BRI ※1
コンソール RJ-45 1ポート Dsub-9 1ポート
ポートモニタ ○(LANのみ)
外部記憶 USBメモリ
ログ保存
自動インストール
コンフィグバックアップ ○(暗号化あり)
経路数 (スタティック経路数) 10,000 (5,000) 512(256)
BGP ASパスフィルタ
マルチキャストルーティング IGMP-Proxy
MLDv2-Proxy
RA-Proxy
IPsecスループット 250Mbps以上 90Mbps以上
IPsec DH グループ1,2,5,14 グループ1,2,5
IPsec カプセル化方式 ESPトンネルモード
V4 over V4, V4 over V6
ESPトンネルモード
V4 over V4
IPsec-IF上のOSPF
L2TPv2 over IPsec
L2QoS 802.1p(LANのみ) 802.1p(LANのみ)
EtherIP
L2TPv3
リンクアグリゲーション
ECMP
セカンダリアドレス
外部→内部 ESPパケットに対するfilter/QoSの適用(ipsecif使用時)
冷却方式 自然空冷 自然空冷
温度センサー
ログ保持件数 tlog 128 32
elog 512 64
vpnlog 4096 512
slog 1024 512
flog 256 128
ttrlog 500 500
デフォルトIPアドレス なし LAN 1,EWAN 1,EWAN 2でIPv4プライベートアドレスを保持
MACアドレス LAN 1,EWAN 1で固有 LAN 1とEWAN 2で同じ
自律監視機能
PPPoE数 16 16
VLAN数 24 5
NATセッション数 最大20,000 最大16,384
学習フィルタリングテーブル数 最大20,000 最大16,384
NDPテーブル数 2048 512
ARPテーブル数 2048 512

※1 USB-TA対応。
ただし、以下の動作は未対応。

  • ISDN着信(callback含む)
  • MP接続
  • HSD接続
  • 2箇所同時接続
  • 2. コマンド書式の違いについて

    2-1.F60/F60Wでは次の各コマンドで書式が変更になっています。

    設定コマンド

    (基本設定モード)
    ip dhcp pool設定モードへの移行コマンド
    F80 ip dhcp pool lan1
    F60/F60W ip dhcp pool lan 1
    (基本設定モード)
    line設定モードへの移行コマンド
    F80 line lan 1
    F60/F60W line lan
    (line設定モード)
    priority classification設定コマンド
    F80 priority <port-number> classification
    F60/F60W priority {<1-4>|host} 802.1p classification
    (line設定モード)
    priority default-priority設定コマンド
    F80 priority <port-number> default-priority <802.1p値>
    F60/F60W priority port-priority コマンドに変更
    (line設定モード)
    priority port-priority設定コマンド
    F80 該当コマンド無し
    F60/F60W priority {<1-4>|host} port-priority (0-7)
    ※LANポートのみで設定可能
    (line設定モード)
    priority threshold設定コマンド
    F80 priority threshold <802.1p値>
    F60/F60W priority 802.1p threshold <802.1p値>
    (line設定モード)
    priority 1 default-classification設定コマンド
    F80 該当コマンド無し
    F60/F60W priority 1 802.1p default-classification {high|low}
    ※EWANポートのみで設定可能
    (line設定モード)
    egress-tagging null-tag設定コマンド
    F80 vlan <ポート番号> egress-tagging {always|never}
    F60/F60W vlan <ポート番号> egress-tagging {always|never}の設定を削除
    ※port-vlan設定時及び、LAN1、EWAN1インタフェースでは、802.1Q TAGヘッダは付与されない。
    (line設定モード))
    egress-tagging null-tag設定コマンド
    F80 該当コマンド無し
    F60/F60W vlan <ポート番号> egress-tagging null-tag {never|always}
    ※LANポートのみで設定可能。LAN ポートからの出力するフレームに関してはnull-tagとなるかuntagとなるかを規定する
    (interface vlan設定モード)
    bridge-group設定コマンド
    F80 bridge-group lan <1-1> <0-15>
    F60/F60W bridge-group lan <0-15>

     

    2-2.F60/F60Wでは次の各コマンドおよびオプションが削除されています。

    設定コマンド

    (基本設定モード)
    ・hardware macaddress conventional
    ・ip dhcp-client dont-register-implicit-default-route
    ・linkdown-detect
      ※linkdown-detectの設定が無い状態でも、LAN側ポートのリンクダウンを
        検出してインタフェースをダウンする動作を行います。

     

    3. フィルタリングにおけるESPパケットの扱いについて

    3-1.F60/F60WでルートベースのIPsecの場合

    F60/F60WではIPsecインターフェースを使ったルートベースのIPsecの場合、ESPパケットの受信は例外扱いされず、フィルタリングの対象となります(F80と異なる動作)。従って、下記のようにESPパケットの受信を許可する設定が必要になります。

    access-list 2200 permit udp any eq 500 host 200.200.200.1 eq 500
    access-list 2200 permit esp any host 200.200.200.1
                     ★ESPパケットの受信を許可する設定が必要
    access-list 2200 deny ip any any
    
    interface pppoe 1
      ip address 200.200.200.1
      ip access-group 2200 in
    exit
    
    interface ipsecif 1
      crypto map KYOTEN1
    exit
    

    *ESPパケットを復号化した後のパケットに対してフィルタリングを適用したい場合には、IPsecインターフェースにてフィルタリングの設定を行います。

     

    3-2.F60/F60WでポリシーベースのIPsecの場合

    ESPのパケットを受信しても例外扱いされてフィルタリングの対象とはならず、復号化後のパケットがフィルタリングの対象となります(F80と同じ動作)。

    access-list 2200 permit udp any eq 500 host 200.200.200.1 eq 500
    access-list 2200 permit ip 192.168.1.0 0.0.0.255 192.168.0.0 0.0.255.255
                     ★復号化後の通信を許可する設定が必要
    access-list 2200 deny ip any any
    
    interface pppoe 1
      ip address 200.200.200.1
      ip access-group 2200 in
      crypto map KYOTEN1
    exit
    

     

    *上記3-1、3-2はIPv4 over IPv4のIPsecの場合となります。IPv4 over IPv6のIPsecの場合、ルートベース、ポリシーベースにかかわらず、F60/F60Wとも受信したESPのパケットはフィルタリングの対象となります。

    ページトップへ

    All Rights Reserved, Copyright(C) FURUKAWA ELECTRIC CO., LTD. 2012