古河電工ネットワーク機器の総合ブランド ファイテルネット
古河電工
FITELnetトップ製品ラインナップイベント&セミナーセールス&サポート
Routing to the Future FITELnet
設定例
センタ側は回線冗長し、拠点側は有線回線を高速ワイヤレス通信サービスでバックアップする設定
F200
説明
Router_A、Rouetr_Bでぞれぞれ2回線を使用して回線冗長を行います。
経路はインターネット経由で通信を行います。
経路の切替は、スタティック経路に優先度をつけて行います。
Router_Bのバックアップ回線はUSB型データ通信端末を使用します。
その他の回線はPPPoE回線で接続し、VPNを使用した構成です。
Router_A、Router_B配下の端末からインターネットへの通信は、NAT機能を利用して直接アクセスできる設定です。
構成
コマンド設定

Router A

ip route 0.0.0.0 0.0.0.0 pppoe 1
ip route 0.0.0.0 0.0.0.0 pppoe 2 150
ip route 192.168.1.0 255.255.255.0 connected ipsecif 2 150
access-list 1 permit 192.168.0.0 0.0.0.255
proxydns mode v4
vpn enable
vpnlog enable
ipsec access-list 1 ipsec ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255
ipsec access-list 2 ipsec ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255
ipsec access-list 64 bypass ip any any
ipsec transform-set aes256-sha esp-aes-256 esp-sha-hmac
service dhcp-server
hostname Router_A
ip dhcp pool lan 1
 dns-server 0.0.0.0
 default-router 0.0.0.0
exit
interface ipsecif 1
 crypto map Router_B1
exit
interface ipsecif 2
 crypto map Router_B2
exit
interface lan 1
 ip address 192.168.0.1 255.255.255.0
exit
interface pppoe 1
 ip address 192.0.2.1
 ip nat inside source list 1 interface
 pppoe server internet1
 pppoe account ********@***.***.ne.jp ******
 pppoe type lan
 pppoe interface ewan 1
exit
interface pppoe 2
 ip address 203.0.113.1
 ip nat inside source list 1 interface
 pppoe server internet2
 pppoe account ********@***.***.ne.jp ******
 pppoe type host
 pppoe interface ewan 2
exit
crypto isakmp policy 1
 authentication prekey
 group 5
 hash sha
 keepalive always-send
 key ascii secret1
 negotiation-mode aggressive
 peer-identity host Router_B1
exit
crypto isakmp policy 2
 authentication prekey
 group 5
 hash sha
 keepalive always-send
 key ascii secret2
 negotiation-mode aggressive
 peer-identity host Router_B2
exit
crypto map Router_B1 1
 match address 1
 set peer host Router_B1
 set pfs group5
 set transform-set aes256-sha
 sa-up route interface ipsecif 1
exit
crypto map Router_B2 2
 match address 2
 set peer host Router_B2
 set pfs group5
 set transform-set aes256-sha
exit
end

Router B

ip route 0.0.0.0 0.0.0.0 pppoe 1
ip route 0.0.0.0 0.0.0.0 dialer 1 150
ip route 203.0.113.1 255.255.255.255 dialer 1
ip route 192.168.0.0 255.255.255.0 connected ipsecif 1
ip route 192.168.0.0 255.255.255.0 connected ipsecif 2 150
ip route 192.0.2.1 255.255.255.255 pppoe 1
access-list 1 permit 192.168.1.0 0.0.0.255
proxydns mode v4
vpn enable
vpnlog enable
ipsec access-list 1 ipsec ip 192.168.1.0 0.0.0.255 192.168.0.0 0.0.0.255
ipsec access-list 2 ipsec ip 192.168.1.0 0.0.0.255 192.168.0.0 0.0.0.255
ipsec access-list 64 bypass ip any any
ipsec transform-set aes256-sha esp-aes-256 esp-sha-hmac
service dhcp-server
hostname Router_B
ip dhcp pool lan 1
 dns-server 0.0.0.0
 default-router 0.0.0.0
exit
interface dialer 1
 ip nat inside source list 1 interface
 caller ********
 ppp account ********@*****.ne.jp ***
exit
interface ipsecif 1
 crypto map Router_A1
exit
interface ipsecif 2
 crypto map Router_A2
exit
interface lan 1
 ip address 192.168.1.1 255.255.255.0
exit
interface modem 1
 ip mtu 1500
 physical-layer usb 1
exit
interface pppoe 1
 ip nat inside source list 1 interface
 pppoe server internet
 pppoe account ********@***.***.ne.jp ******
 pppoe type host
exit
crypto isakmp policy 1
 authentication prekey
 group 5
 hash sha
 keepalive always-send
 key ascii secret1
 my-identity Router_B1
 negotiation-mode aggressive
 peer-identity address 192.0.2.1
exit
crypto isakmp policy 2
 authentication prekey
 group 5
 hash sha
 keepalive always-send
 key ascii secret2
 my-identity Router_B2
 negotiation-mode aggressive
 peer-identity address 203.0.113.1
exit
crypto map Router_A1 1
 match address 1
 set peer address 192.0.2.1
 set pfs group5
 set security-association always-up
 set transform-set aes256-sha
exit
crypto map Router_A2 2
 match address 2
 set peer address 203.0.113.1
 set pfs group5
 set transform-set aes256-sha
exit
end
設定手順

Router A

設定内容 画面表示例
特権ユーザモードへの移行
パスワードの入力

設定情報の初期化

設定モードの変更
設定入力
Router>enable
Enter password:
Router#
Router#clear working.cfg
Router#
Router#configure terminal
Router(config)#Router(config)#ip route 0.0.0.0 0.0.0.0 pppoe 1
Router(config)#ip route 192.168.1.0 255.255.255.0 connected ipsecif 1 150
Router(config)#access-list 1 permit 192.168.0.0 0.0.0.255
Router(config)#proxydns mode v4
Router(config)#vpn enable
Router(config)#vpnlog enable
Router(config)#ip route 0.0.0.0 0.0.0.0 pppoe 1
Router(config)#ip route 0.0.0.0 0.0.0.0 pppoe 2 150
Router(config)#ip route 192.168.1.0 255.255.255.0 connected ipsecif 2 150
Router(config)#access-list 1 permit 192.168.0.0 0.0.0.255
Router(config)#proxydns mode v4
Router(config)#vpn enable
Router(config)#vpnlog enable
Router(config)#ipsec access-list 1 ipsec ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255
Router(config)#ipsec access-list 2 ipsec ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255
Router(config)#ipsec access-list 64 bypass ip any any
Router(config)#ipsec transform-set aes256-sha esp-aes-256 esp-sha-hmac
Router(config)#service dhcp-server
Router(config)#hostname Router_A
Router_A(config)#ip dhcp pool lan 1
Router_A(config-dhcp-pool)# dns-server 0.0.0.0
Router_A(config-dhcp-pool)# default-router 0.0.0.0
Router_A(config-dhcp-pool)#exit
Router_A(config)#interface ipsecif 1
Router_A(config-if ipsecif 1)# crypto map Router_B1
Router_A(config-if ipsecif 1)#exit
Router_A(config)#interface ipsecif 2
Router_A(config-if ipsecif 2)# crypto map Router_B2
Router_A(config-if ipsecif 2)#exit
Router_A(config)#interface lan 1
Router_A(config-if lan 1)# ip address 192.168.0.1 255.255.255.0
Router_A(config-if lan 1)#exit
Router_A(config)#interface pppoe 1
Router_A(config-if pppoe 1)# ip address 192.0.2.1
Router_A(config-if pppoe 1)# ip nat inside source list 1 interface
Router_A(config-if pppoe 1)# pppoe server internet1
Router_A(config-if pppoe 1)# pppoe account ********@***.***.ne.jp ******
Router_A(config-if pppoe 1)# pppoe type lan
Router_A(config-if pppoe 1)# pppoe interface ewan 1
Router_A(config-if pppoe 1)#exit
Router_A(config)#interface pppoe 2
Router_A(config-if pppoe 2)# ip address 203.0.113.1
Router_A(config-if pppoe 2)# ip nat inside source list 1 interface
Router_A(config-if pppoe 2)# pppoe server internet2
Router_A(config-if pppoe 2)# pppoe account ********@***.***.ne.jp ******
Router_A(config-if pppoe 2)# pppoe type host
Router_A(config-if pppoe 2)# pppoe interface ewan 2
Router_A(config-if pppoe 2)#exit
Router_A(config)#crypto isakmp policy 1
Router_A(config-isakmp)# authentication prekey
Router_A(config-isakmp)# group 5
Router_A(config-isakmp)# hash sha
Router_A(config-isakmp)# keepalive always-send
Router_A(config-isakmp)# key ascii secret1
Router_A(config-isakmp)# negotiation-mode aggressive
Router_A(config-isakmp)# peer-identity host Router_B1
Router_A(config-isakmp)#exit
Router_A(config)#crypto isakmp policy 2
Router_A(config-isakmp)# authentication prekey
Router_A(config-isakmp)# group 5
Router_A(config-isakmp)# hash sha
Router_A(config-isakmp)# keepalive always-send
Router_A(config-isakmp)# key ascii secret2
Router_A(config-isakmp)# negotiation-mode aggressive
Router_A(config-isakmp)# peer-identity host Router_B2
Router_A(config-isakmp)#exit
Router_A(config)#crypto map Router_B1 1
Router_A(config-crypto-map)# match address 1
Router_A(config-crypto-map)# set peer host Router_B1
Router_A(config-crypto-map)# set pfs group5
Router_A(config-crypto-map)# set transform-set aes256-sha
Router_A(config-crypto-map)# sa-up route interface ipsecif 1
Router_A(config-crypto-map)#exit
Router_A(config)#crypto map Router_B2 2
Router_A(config-crypto-map)# match address 2
Router_A(config-crypto-map)# set peer host Router_B2
Router_A(config-crypto-map)# set pfs group5
Router_A(config-crypto-map)# set transform-set aes256-sha
Router_A(config-crypto-map)#exit



設定保存



装置再起動
Router_A(config)#
Router_A(config)#end
Router_A#
Router_A#save SIDE-A
% saving working-config
% finished saving

Router_A#reset
Going to reset with SIDE-A.frm and SIDE-A.cfg.
Boot-back not scheduled for next boot.
Next rebooting firmware SIDE-A.frm is fine.
Are you OK to cold start?(y/n)y

Router B

設定内容 画面表示例
特権ユーザモードへの移行
パスワードの入力

設定情報の初期化

設定モードの変更
設定入力
Router>enable
Enter password:
Router#
Router#clear working.cfg
Router#
Router#configure terminal
Router(config)#ip route 0.0.0.0 0.0.0.0 pppoe 1
Router(config)#ip route 0.0.0.0 0.0.0.0 dialer 1 150
Router(config)#ip route 203.0.113.1 255.255.255.255 dialer 1
Router(config)#ip route 192.168.0.0 255.255.255.0 connected ipsecif 1
Router(config)#ip route 192.168.0.0 255.255.255.0 connected ipsecif 2 150
Router(config)#ip route 192.0.2.1 255.255.255.255 pppoe 1
Router(config)#access-list 1 permit 192.168.1.0 0.0.0.255
Router(config)#proxydns mode v4
Router(config)#vpn enable
Router(config)#vpnlog enable
Router(config)#ipsec access-list 1 ipsec ip 192.168.1.0 0.0.0.255 192.168.0.0 0.0.0.255
Router(config)#ipsec access-list 2 ipsec ip 192.168.1.0 0.0.0.255 192.168.0.0 0.0.0.255
Router(config)#ipsec access-list 64 bypass ip any any
Router(config)#ipsec transform-set aes256-sha esp-aes-256 esp-sha-hmac
Router(config)#service dhcp-server
Router(config)#hostname Router_B
Router_B(config)#ip dhcp pool lan 1
Router_B(config-dhcp-pool)# dns-server 0.0.0.0
Router_B(config-dhcp-pool)# default-router 0.0.0.0
Router_B(config-dhcp-pool)#exit
Router_B(config)#interface dialer 1
Router_B(config-if dialer 1)# ip nat inside source list 1 interface
Router_B(config-if dialer 1)# caller ********
Router_B(config-if dialer 1)# ppp account ********@*****.ne.jp ***
Router_B(config-if dialer 1)#exit
Router_B(config)#interface ipsecif 1
Router_B(config-if ipsecif 1)# crypto map Router_A1
Router_B(config-if ipsecif 1)#exit
Router_B(config)#interface ipsecif 2
Router_B(config-if ipsecif 2)# crypto map Router_A2
Router_B(config-if ipsecif 2)#exit
Router_B(config)#interface lan 1
Router_B(config-if lan 1)# ip address 192.168.1.1 255.255.255.0
Router_B(config-if lan 1)#exit
Router_B(config)#interface modem 1
Router_B(config-if modem 1)# ip mtu 1500
Router_B(config-if modem 1)# physical-layer usb 1
Router_B(config-if modem 1)#exit
Router_B(config)#interface pppoe 1
Router_B(config-if pppoe 1)# ip nat inside source list 1 interface
Router_B(config-if pppoe 1)# pppoe server internet
Router_B(config-if pppoe 1)# pppoe account ********@***.***.ne.jp ******
Router_B(config-if pppoe 1)# pppoe type host
Router_B(config-if pppoe 1)#exit
Router_B(config)#crypto isakmp policy 1
Router_B(config-isakmp)# authentication prekey
Router_B(config-isakmp)# group 5
Router_B(config-isakmp)# hash sha
Router_B(config-isakmp)# keepalive always-send
Router_B(config-isakmp)# key ascii secret1
Router_B(config-isakmp)# my-identity Router_B1
Router_B(config-isakmp)# negotiation-mode aggressive
Router_B(config-isakmp)# peer-identity address 192.0.2.1
Router_B(config-isakmp)#exit
Router_B(config)#crypto isakmp policy 2
Router_B(config-isakmp)# authentication prekey
Router_B(config-isakmp)# group 5
Router_B(config-isakmp)# hash sha
Router_B(config-isakmp)# keepalive always-send
Router_B(config-isakmp)# key ascii secret2
Router_B(config-isakmp)# my-identity Router_B2
Router_B(config-isakmp)# negotiation-mode aggressive
Router_B(config-isakmp)# peer-identity address 203.0.113.1
Router_B(config-isakmp)#exit
Router_B(config)#crypto map Router_A1 1
Router_B(config-crypto-map)# match address 1
Router_B(config-crypto-map)# set peer address 192.0.2.1
Router_B(config-crypto-map)# set pfs group5
Router_B(config-crypto-map)# set security-association always-up
Router_B(config-crypto-map)# set transform-set aes256-sha
Router_B(config-crypto-map)#exit
Router_B(config)#crypto map Router_A2 2
Router_B(config-crypto-map)# match address 2
Router_B(config-crypto-map)# set peer address 203.0.113.1
Router_B(config-crypto-map)# set pfs group5
Router_B(config-crypto-map)# set transform-set aes256-sha
Router_B(config-crypto-map)#exit



設定保存



装置再起動
Router_B(config)#
Router_B(config)#end
Router_B#
Router_B#save SIDE-A
% saving working-config
% finished saving

Router_B#reset
Going to reset with SIDE-A.frm and SIDE-A.cfg.
Boot-back not scheduled for next boot.
Next rebooting firmware SIDE-A.frm is fine.
Are you OK to cold start?(y/n)y
設定状態の確認 1

メイン経路で使用しているPPPoE回線が正常な場合を確認します。

PPPoE1、PPPoE2の接続状態を確認します。(Router A)

確認内容 画面表示例
slog を表示


PPPoE1、PPPoE2が接続していることを確認
Router_A#show slog

0003 0000:00:12.76 2012/02/27 (mon) 14:42:33 5 d5290004 08050a00
   PPPoE2 Connected
0004 0000:00:13.44 2012/02/27 (mon) 14:42:34 5 72350003 08050a00
   PPPoE1 Connected

PPPoE1の接続状態を確認します。(Router B)

確認内容 画面表示例
slog を表示


PPPoE1が接続していることを確認
Router_B#show slog

0007 0000:00:13.09 2012/02/27 (mon) 14:42:39 5 72450003 08050a00
   PPPoE1 Connected

経路情報を確認します。(Router A)

確認内容 画面表示例
ルーティング情報を表示








※ 1




※ 2
※ 3
Router_A#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:7 (IPv4), 2 (IPv6) Peak:7

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, PPPoE2
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
C> * 192.0.2.9/32 is directly connected, PPPoE1
C> * 203.0.113.132/32 is directly connected, PPPoE2
C> * 127.0.0.0/8 is directly connected, LOOP0
C> * 192.168.0.0/24 is directly connected, LAN
U> * 192.168.1.0/24 [0/0] is directly connected, IPSECIF1, 00:01:25
S    192.168.1.0/24 [150/0] is directly connected, IPSECIF2

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:メイン経路のIPsecIF1が優先されていることを確認します。

※3:バックアップ経路のIPsecIF2は非優先であることを確認します。

経路情報を確認します。(Router B)

確認内容 画面表示例
ルーティング情報を表示








※ 1



※ 2
※ 3
Router_B#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:7 (IPv4), 2 (IPv6) Peak:7

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, DIALER1
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
S> * 203.0.113.1/32 [1/0] is directly connected, DIALER1
C> * 192.0.2.144/32 is directly connected, PPPoE1
C> * 127.0.0.0/8 is directly connected, LOOP0
S    192.168.0.0/24 [150/0] is directly connected, IPSECIF2
S> * 192.168.0.0/24 [0/0] is directly connected, IPSECIF1
C> * 192.168.1.0/24 is directly connected, LAN
S> * 192.0.2.1/32 [1/0] is directly connected, PPPoE1

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2は非優先であることを確認します。

※3:メイン経路のIPsecIF1が優先されていることを確認します。

設定状態の確認 2

メイン経路で使用しているRouter AのPPPoE回線に障害が発生した場合を確認します。

PPPoE1の接続状態を確認します。(Router A)

確認内容 画面表示例
slog を表示

PPPoE1 が切断していることを確認
Router_A#show slog

0005 0000:02:25.79 2012/02/27 (mon) 14:44:46 5 00000003 08050232
   PPPoE1 Disconnected

PPPoEの取得アドレスを確認します。(Router A)

確認内容 画面表示例
PPPoE インタフェースの情報を表示

PPPoE のアドレスが無いことを確認
Router_A#show ip interface pppoe 1

PPPoE1 is Down
IPv4 is disabled
  Internet address is not configured
  MTU is 1454 bytes

モバイルの接続状態を確認します。(Router B)

確認内容 画面表示例
slog を表示


モバイルが接続していることを確認
Router_B#show slog

0008 0000:03:16.34 2012/02/27 (mon) 14:45:43 5 0000001b 08050a00
   Modem1 Connected Calling ********. by dialer1

モバイルの取得アドレスを確認します。(Router B)

確認内容 画面表示例
モバイルインタフェースの情報を表示




アドレスが取得できていることを確認
Router_B#show ip interface dialer 1

DIALER1 is up
IPv4 is enabled
pointTopoint
  IP address is 198.51.100.89, subnet mask is 255.255.255.255
  Destination address is 198.51.100.22

経路情報を確認します。(Router A)

確認内容 画面表示例
ルーティング情報を表示







※ 1




※ 2
Router_A#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:5 (IPv4), 2 (IPv6) Peak:7

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S> * 0.0.0.0/0 [150/0] is directly connected, PPPoE2
S    0.0.0.0/0 [1/0] is directly connected, PPPoE1 inactive
C> * 203.0.113.132/32 is directly connected, PPPoE2
C> * 127.0.0.0/8 is directly connected, LOOP0
C> * 192.168.0.0/24 is directly connected, LAN
S> * 192.168.1.0/24 [150/0] is directly connected, IPSECIF2

※1:デフォルト宛経路のネクストホップのPPPoE2が有効なことを確認します。

※2:バックアップ経路のIPsecIF2が有効になることを確認します。

経路情報を確認します。(Router B)

確認内容 画面表示例
ルーティング情報を表示








※ 1




※ 2
※ 3
Router_B#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:8 (IPv4), 2 (IPv6) Peak:8

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, DIALER1
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
S> * 203.0.113.1/32 [1/0] is directly connected, DIALER1
C> * 192.0.2.144/32 is directly connected, PPPoE1
C> * 127.0.0.0/8 is directly connected, LOOP0
C> * 198.51.100.22/32 is directly connected, DIALER1
S> * 192.168.0.0/24 [150/0] is directly connected, IPSECIF2
S    192.168.0.0/24 [0/0] is directly connected, IPSECIF1 inactive
C> * 192.168.1.0/24 is directly connected, LAN
S> * 192.0.2.1/32 [1/0] is directly connected, PPPoE1

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2が優先されていることを確認します。

※3:メイン経路のIPsecIF1が非優先であることを確認します。

設定状態の確認 3

メイン経路で使用しているRouter AのPPPoE回線の障害が復旧した場合を確認します。

PPPoE1の接続状態を確認します。(Router A)

確認内容 画面表示例
slog を表示


PPPoE1 が接続していることを確認
Router_A#show slog

0006 0000:04:48.89 2012/02/27 (mon) 14:47:09 5 73fc0003 08050a00
   PPPoE1 Connected

PPPoEの取得アドレスを確認します。(Router A)

確認内容 画面表示例
PPPoE インタフェースの情報を表示



PPPoE の取得アドレスを確認
Router_A#show ip interface pppoe 1

PPPoE1 is up
IPv4 is enabled
  IP address is 192.0.2.1, subnet mask is 255.255.255.255
  Destination address is 192.0.2.103
  MTU is 1454 bytes

モバイルの接続状態を確認します。(Router B)

確認内容 画面表示例
slog を表示


モバイルが切断していることを確認
Router_B#show slog

0009 0000:06:18.92 2012/02/27 (mon) 14:48:45 5 0000001b 08050410
   Modem1 Disconnected

モバイルの取得アドレスを確認します。(Router B)

確認内容 画面表示例
モバイルインタフェースの情報を表示




モバイルのアドレスが無いことを確認
Router_B#show ip interface dialer 1

DIALER1 is up
IPv4 is enabled
pointTopoint
  IP address is 0.0.0.0, subnet mask is 255.255.255.255
  Destination address is 0.0.0.0

経路情報を確認します。(Router A)

確認内容 画面表示例
ルーティング情報を表示









※ 1




※ 2
※ 3
Router_A#show ip route

Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:7 (IPv4), 2 (IPv6) Peak:7

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, PPPoE2
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
C> * 192.0.2.103/32 is directly connected, PPPoE1
C> * 203.0.113.132/32 is directly connected, PPPoE2
C> * 127.0.0.0/8 is directly connected, LOOP0
C> * 192.168.0.0/24 is directly connected, LAN
U> * 192.168.1.0/24 [0/0] is directly connected, IPSECIF1, 00:03:07
S    192.168.1.0/24 [150/0] is directly connected, IPSECIF2

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:メイン経路のIPsecIF1が優先されていることを確認します。

※3:バックアップ経路のIPsecIF2は非優先であることを確認します。

経路情報を確認します。(Router B)

確認内容 画面表示例
ルーティング情報を表示








※ 1



※ 2
※ 3
Router_B#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:7 (IPv4), 2 (IPv6) Peak:7

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, DIALER1
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
S> * 203.0.113.1/32 [1/0] is directly connected, DIALER1
C> * 192.0.2.144/32 is directly connected, PPPoE1
C> * 127.0.0.0/8 is directly connected, LOOP0
S    192.168.0.0/24 [150/0] is directly connected, IPSECIF2
S> * 192.168.0.0/24 [0/0] is directly connected, IPSECIF1
C> * 192.168.1.0/24 is directly connected, LAN
S> * 192.0.2.1/32 [1/0] is directly connected, PPPoE1

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2は非優先であることを確認します。

※3:メイン経路のIPsecIF1が優先されていることを確認します。

設定状態の確認 4

メイン経路で使用しているRouter BのPPPoE回線の障害が発生した場合を確認します。

PPPoE1の接続状態を確認します。(Router B)

確認内容 画面表示例
slog を表示


PPPoE1 が切断していることを確認
Router_B#show slog

0012 0000:09:45.50 2012/02/27 (mon) 14:52:12 5 00000003 08050232
   PPPoE1 Disconnected

PPPoEの取得アドレスを確認します。(Router B)

確認内容 画面表示例
PPPoE インタフェースの情報を表示

PPPoE のアドレスが無いことを確認
Router_B#show ip interface dialer 1

PPPoE1 is Down
IPv4 is disabled
  Internet address is not configured
  MTU is 1454 bytes

モバイルの接続状態を確認します。(Router B)

確認内容 画面表示例
slog を表示


モバイルが接続していることを確認
Router_B#show slog

0013 0000:09:47.15 2012/02/27 (mon) 14:52:13 5 0000001b 08050a00
   Modem1 Connected Calling ********. by dialer1

モバイルの取得アドレスを確認します。(Router B)

確認内容 画面表示例
モバイルインタフェースの情報を表示




アドレスが取得できていることを確認
Router_B#show ip interface dialer 1

DIALER1 is up
IPv4 is enabled
pointTopoint
  IP address is 198.51.100.31, subnet mask is 255.255.255.255
  Destination address is 198.51.100.22

経路情報を確認します。(Router A)

確認内容 画面表示例
ルーティング情報を表示








※ 1




※ 2
※ 3
Router_A#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:7 (IPv4), 2 (IPv6) Peak:7

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, PPPoE2
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
C> * 192.0.2.103/32 is directly connected, PPPoE1
C> * 203.0.113.132/32 is directly connected, PPPoE2
C> * 127.0.0.0/8 is directly connected, LOOP0
C> * 192.168.0.0/24 is directly connected, LAN
U> * 192.168.1.0/24 [0/0] is directly connected, IPSECIF1, 00:00:59
S    192.168.1.0/24 [150/0] is directly connected, IPSECIF2

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:メイン経路のIPsecIF1が優先されていることを確認します。

※3:バックアップ経路のIPsecIF2は非優先であることを確認します。

経路情報を確認します。(Router B)

確認内容 画面表示例
ルーティング情報を表示







※ 1




※ 2
※ 3
Router_B#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:7 (IPv4), 2 (IPv6) Peak:8

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S> * 0.0.0.0/0 [150/0] is directly connected, DIALER1
S    0.0.0.0/0 [1/0] is directly connected, PPPoE1 inactive
S> * 203.0.113.1/32 [1/0] is directly connected, DIALER1
C> * 127.0.0.0/8 is directly connected, LOOP0
C> * 198.51.100.22/32 is directly connected, DIALER1
S    192.168.0.0/24 [150/0] is directly connected, IPSECIF2
S> * 192.168.0.0/24 [0/0] is directly connected, IPSECIF1
C> * 192.168.1.0/24 is directly connected, LAN
S    192.0.2.1/32 [1/0] is directly connected, PPPoE1 inactive

※1:デフォルト宛経路のネクストホップのDIALER1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2は非優先であることを確認します。

※3:メイン経路のIPsecIF1が優先されていることを確認します。

設定状態の確認 5

メイン経路で使用しているるRouter BPPPoE回線の障害が復旧した場合を確認します。

PPPoE1の接続状態を確認します。(Router B)

確認内容 画面表示例
slog を表示


PPPoE1 が接続していることを確認
Router_B#show slog

0015 0000:09:47.50 2012/02/27 (mon) 14:54:12 5 73fc0003 08050a00
   PPPoE1 Connected

PPPoEの取得アドレスを確認します。(Router A)

確認内容 画面表示例
PPPoE インタフェースの情報を表示



PPPoE の取得アドレスを確認
Router_B#show ip interface pppoe 1

PPPoE1 is up
IPv4 is enabled
  IP address is 192.0.2.91, subnet mask is 255.255.255.255
  Destination address is 192.0.2.103
  MTU is 1454 bytes

モバイルの接続状態を確認します。(Router B)

確認内容 画面表示例
slog を表示


モバイルが切断していることを確認
Router_B#show slog

0014 0000:11:45.48 2012/02/27 (mon) 14:54:12 5 770c0003 08050a00
   Modem1 Disconnected

モバイルの取得アドレスを確認します。(Router B)

確認内容 画面表示例
モバイルインタフェースの情報を表示




モバイルのアドレスが無いことを確認
Router_B#show ip interface dialer 1

DIALER1 is up
IPv4 is enabled
pointTopoint
  IP address is 0.0.0.0, subnet mask is 255.255.255.255
  Destination address is 0.0.0.0

経路情報を確認します。(Router A)

確認内容 画面表示例
ルーティング情報を表示








※ 1




※ 2
※ 3
Router_A#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:7 (IPv4), 2 (IPv6) Peak:7

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, PPPoE2
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
C> * 192.0.2.103/32 is directly connected, PPPoE1
C> * 203.0.113.132/32 is directly connected, PPPoE2
C> * 127.0.0.0/8 is directly connected, LOOP0
C> * 192.168.0.0/24 is directly connected, LAN
U> * 192.168.1.0/24 [0/0] is directly connected, IPSECIF1, 00:00:43
S    192.168.1.0/24 [150/0] is directly connected, IPSECIF2

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:メイン経路のIPsecIF1が優先されていることを確認します。

※3:バックアップ経路のIPsecIF2は非優先であることを確認します。

経路情報を確認します。(Router B)

確認内容 画面表示例
ルーティング情報を表示








※ 1



※ 2
※ 3
Router_B#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:7 (IPv4), 2 (IPv6) Peak:7

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, DIALER1
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
S> * 203.0.113.1/32 [1/0] is directly connected, DIALER1
C> * 192.0.2.103/32 is directly connected, PPPoE1
C> * 127.0.0.0/8 is directly connected, LOOP0
S    192.168.0.0/24 [150/0] is directly connected, IPSECIF2
S> * 192.168.0.0/24 [0/0] is directly connected, IPSECIF1
C> * 192.168.1.0/24 is directly connected, LAN
S> * 192.0.2.1/32 [1/0] is directly connected, PPPoE1

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2は非優先であることを確認します。

※3:メイン経路のIPsecIF1が優先されていることを確認します。

ページトップへ

All Rights Reserved, Copyright(C) FURUKAWA ELECTRIC CO., LTD. 2012