古河電工ネットワーク機器の総合ブランド ファイテルネット
古河電工
FITELnetトップ製品ラインナップイベント&セミナーセールス&サポート
Routing to the Future FITELnet
設定例
センタ側も拠点側も1台に2回線接続する、インターネット回線冗長時のVPNバックアップ設定
F200,F2000
説明
Router_A、Rouetr_Bでぞれぞれ2回線使用して回線冗長を行います。
経路はインターネット経由で通信を行います。
経路の切替は、スタティック経路に優先度をつけて行います。
回線は全てPPPoE回線で接続し、VPNを使った構成です。
Router_A、Router_B配下の端末からインターネットへの通信は、NAT機能を利用して直接アクセスできる設定です。
構成
コマンド設定

Router A

ip route 0.0.0.0 0.0.0.0 pppoe 1
ip route 0.0.0.0 0.0.0.0 pppoe 2 150
ip route 192.168.1.0 255.255.255.0 connected ipsecif 1
ip route 192.168.1.0 255.255.255.0 connected ipsecif 2 150
access-list 1 permit 192.168.0.0 0.0.0.255
proxydns mode v4
vpn enable
vpnlog enable
ipsec access-list 1 ipsec ip any any
ipsec access-list 2 ipsec ip any any
ipsec access-list 64 bypass ip any any
ipsec transform-set aes256-sha esp-aes-256 esp-sha-hmac
hostname Router_A
interface ipsecif 1
 crypto map Router_B1
 if-state sync-sa
 ip mtu 1500
exit
interface ipsecif 2
 crypto map Router_B2
 ip mtu 1500
exit
interface lan 1
 ip address 192.168.0.1 255.255.255.0
exit
interface pppoe 1
 ip address 192.0.2.1
 ip nat inside source list 1 interface
 pppoe server internet1
 pppoe account ********@***.***.ne.jp ******
 pppoe type lan
 pppoe interface ewan 1
exit
interface pppoe 2
 ip address 203.0.113.1
 ip nat inside source list 1 interface
 pppoe server internet2
 pppoe account ********@***.***.ne.jp ******
 pppoe type lan
 pppoe interface ewan 2
exit
crypto isakmp policy 1
 authentication prekey
 group 5
 hash sha
 keepalive always-send
 key ascii secret1
 negotiation-mode aggressive
 peer-identity host Router_B1
 tunnel-route interface pppoe 1
exit
crypto isakmp policy 2
 authentication prekey
 group 5
 hash sha
 keepalive always-send
 key ascii secret2
 negotiation-mode aggressive
 peer-identity host Router_B2
 tunnel-route interface pppoe 2
exit
crypto map Router_B1 1
 match address 1
 set peer host Router_B1
 set pfs group5
 set transform-set aes256-sha
exit
crypto map Router_B2 2
 match address 2
 set peer host Router_B2
 set pfs group5
 set transform-set aes256-sha
exit
end

Router B

ip route 0.0.0.0 0.0.0.0 pppoe 1
ip route 0.0.0.0 0.0.0.0 pppoe 2 150
ip route 192.0.2.1 255.255.255.255 pppoe 1
ip route 192.168.0.0 255.255.255.0 connected ipsecif 1
ip route 192.168.0.0 255.255.255.0 connected ipsecif 2 150
ip route 203.0.113.1 255.255.255.255 pppoe 2
access-list 1 permit 192.168.1.0 0.0.0.255
proxydns mode v4
vpn enable
vpnlog enable
ipsec access-list 1 ipsec ip any any
ipsec access-list 2 ipsec ip any any
ipsec access-list 64 bypass ip any any
ipsec transform-set aes256-sha esp-aes-256 esp-sha-hmac
service dhcp-server
hostname Router_B
 ip dhcp pool lan 1
 dns-server 0.0.0.0
 default-router 0.0.0.0
exit
interface ipsecif 1
 crypto map Router_A1
 ip mtu 1500
exit
interface ipsecif 2
 crypto map Router_A2
 ip mtu 1500
exit
interface lan 1
 ip address 192.168.1.1 255.255.255.0
exit
interface pppoe 1
 ip nat inside source list 1 interface
 pppoe server internet1
 pppoe account ********@***.***.ne.jp ******
 pppoe type host
 pppoe interface ewan 1
exit
interface pppoe 2
 ip nat inside source list 1 interface
 pppoe server internet2
 pppoe account ********@***.***.ne.jp ******
 pppoe type host
 pppoe interface ewan 2
exit
crypto isakmp policy 1
 authentication prekey
 group 5
 hash sha
 keepalive always-send
 key ascii secret1
 my-identity Router_B1
 negotiation-mode aggressive
 peer-identity address 192.0.2.1
exit
crypto isakmp policy 2
 authentication prekey
 group 5
 hash sha
 keepalive always-send
 key ascii secret2
 my-identity Router_B2
 negotiation-mode aggressive
 peer-identity address 203.0.113.1
exit
crypto map Router_A1 1
 match address 1
 set peer address 192.0.2.1
 set pfs group5
 set security-association always-up
 set transform-set aes256-sha
exit
crypto map Router_A2 2
 match address 2
 set peer address 203.0.113.1
 set pfs group5
 set security-association always-up
 set transform-set aes256-sha
exit
end
設定手順

Router A

設定内容 画面表示例
特権ユーザモードへの移行
パスワードの入力

設定情報の初期化

設定モードの変更
設定入力
Router>enable
Enter password:
Router#
Router#clear working.cfg
Router#
Router#configure terminal
Router(config)#Router(config)#ip route 0.0.0.0 0.0.0.0 pppoe 1
Router(config)#ip route 192.168.1.0 255.255.255.0 connected ipsecif 1 150
Router(config)#access-list 1 permit 192.168.0.0 0.0.0.255
Router(config)#proxydns mode v4
Router(config)#vpn enable
Router(config)#vpnlog enable
Router(config)#ip route 0.0.0.0 0.0.0.0 pppoe 1
Router(config)#ip route 0.0.0.0 0.0.0.0 pppoe 2 150
Router(config)#ip route 192.168.1.0 255.255.255.0 connected ipsecif 1
Router(config)#ip route 192.168.1.0 255.255.255.0 connected ipsecif 2 150
Router(config)#access-list 1 permit 192.168.0.0 0.0.0.255
Router(config)#proxydns mode v4
Router(config)#vpn enable
Router(config)#vpnlog enable
Router(config)#ipsec access-list 1 ipsec ip any any
Router(config)#ipsec access-list 2 ipsec ip any any
Router(config)#ipsec access-list 64 bypass ip any any
Router(config)#ipsec transform-set aes256-sha esp-aes-256 esp-sha-hmac
Router(config)#hostname Router_A
Router_A(config)#interface ipsecif 1
Router_A(config-if ipsecif 1)# crypto map Router_B1
Router_A(config-if ipsecif 1)# if-state sync-sa
Router_A(config-if ipsecif 1)# ip mtu 1500
Router_A(config-if ipsecif 1)#exit
Router_A(config)#interface ipsecif 2
Router_A(config-if ipsecif 2)# crypto map Router_B2
Router_A(config-if ipsecif 2)# ip mtu 1500
Router_A(config-if ipsecif 2)#exit
Router_A(config)#interface lan 1
Router_A(config-if lan 1)# ip address 192.168.0.1 255.255.255.0
Router_A(config-if lan 1)#exit
Router_A(config)#interface pppoe 1
Router_A(config-if pppoe 1)# ip address 192.0.2.1
Router_A(config-if pppoe 1)# ip nat inside source list 1 interface
Router_A(config-if pppoe 1)# pppoe server internet1
Router_A(config-if pppoe 1)# pppoe account ********@***.***.ne.jp ******
Router_A(config-if pppoe 1)# pppoe type lan
Router_A(config-if pppoe 1)# pppoe interface ewan 1
Router_A(config-if pppoe 1)#exit
Router_A(config)#interface pppoe 2
Router_A(config-if pppoe 2)# ip address 203.0.113.1
Router_A(config-if pppoe 2)# ip nat inside source list 1 interface
Router_A(config-if pppoe 2)# pppoe server internet2
Router_A(config-if pppoe 2)# pppoe account ********@***.***.ne.jp ******
Router_A(config-if pppoe 2)# pppoe type lan
Router_A(config-if pppoe 2)# pppoe interface ewan 2
Router_A(config-if pppoe 2)#exit
Router_A(config)#crypto isakmp policy 1
Router_A(config-isakmp)# authentication prekey
Router_A(config-isakmp)# group 5
Router_A(config-isakmp)# hash sha
Router_A(config-isakmp)# keepalive always-send
Router_A(config-isakmp)# key ascii secret1
Router_A(config-isakmp)# negotiation-mode aggressive
Router_A(config-isakmp)# peer-identity host Router_B1
Router_A(config-isakmp)# tunnel-route interface pppoe 1
Router_A(config-isakmp)#exit
Router_A(config)#crypto isakmp policy 2
Router_A(config-isakmp)# authentication prekey
Router_A(config-isakmp)# group 5
Router_A(config-isakmp)# hash sha
Router_A(config-isakmp)# keepalive always-send
Router_A(config-isakmp)# key ascii secret2
Router_A(config-isakmp)# negotiation-mode aggressive
Router_A(config-isakmp)# peer-identity host Router_B2
Router_A(config-isakmp)# tunnel-route interface pppoe 2
Router_A(config-isakmp)#exit
Router_A(config)#crypto map Router_B1 1
Router_A(config-crypto-map)# match address 1
Router_A(config-crypto-map)# set peer host Router_B1
Router_A(config-crypto-map)# set pfs group5
Router_A(config-crypto-map)# set transform-set aes256-sha
Router_A(config-crypto-map)#exit
Router_A(config)#crypto map Router_B2 2
Router_A(config-crypto-map)# match address 2
Router_A(config-crypto-map)# set peer host Router_B2
Router_A(config-crypto-map)# set pfs group5
Router_A(config-crypto-map)# set transform-set aes256-sha
Router_A(config-crypto-map)#exit



設定保存



装置再起動
Router_A(config)#
Router_A(config)#end
Router_A#
Router_A#save SIDE-A
% saving working-config
% finished saving

Router_A#reset
Going to reset with SIDE-A.frm and SIDE-A.cfg.
Boot-back not scheduled for next boot.
Next rebooting firmware SIDE-A.frm is fine.
Are you OK to cold start?(y/n)y

Router B

設定内容 画面表示例
特権ユーザモードへの移行
パスワードの入力

設定情報の初期化

設定モードの変更
設定入力
Router>enable
Enter password:
Router#
Router#clear working.cfg
Router#
Router#configure terminal
Router(config)#ip route 0.0.0.0 0.0.0.0 pppoe 1
Router(config)#ip route 0.0.0.0 0.0.0.0 pppoe 2 150
Router(config)#ip route 192.0.2.1 255.255.255.255 pppoe 1
Router(config)#ip route 192.168.0.0 255.255.255.0 connected ipsecif 1
Router(config)#ip route 192.168.0.0 255.255.255.0 connected ipsecif 2 150
Router(config)#ip route 203.0.113.1 255.255.255.255 pppoe 2
Router(config)#access-list 1 permit 192.168.1.0 0.0.0.255
Router(config)#proxydns mode v4
Router(config)#vpn enable
Router(config)#vpnlog enable
Router(config)#ipsec access-list 1 ipsec ip any any
Router(config)#ipsec access-list 2 ipsec ip any any
Router(config)#ipsec access-list 64 bypass ip any any
Router(config)#ipsec transform-set aes256-sha esp-aes-256 esp-sha-hmac
Router(config)#service dhcp-server
Router(config)#hostname Router_B
Router_B(config)#ip dhcp pool lan 1
Router_B(config-dhcp-pool)# dns-server 0.0.0.0
Router_B(config-dhcp-pool)# default-router 0.0.0.0
Router_B(config-dhcp-pool)#exit
Router_B(config)#interface ipsecif 1
Router_B(config-if ipsecif 1)# crypto map Router_A1
Router_B(config-if ipsecif 1)# ip mtu 1500
Router_B(config-if ipsecif 1)#exit
Router_B(config)#interface ipsecif 2
Router_B(config-if ipsecif 2)# crypto map Router_A2
Router_B(config-if ipsecif 2)# ip mtu 1500
Router_B(config-if ipsecif 2)#exit
Router_B(config)#interface lan 1
Router_B(config-if lan 1)# ip address 192.168.1.1 255.255.255.0
Router_B(config-if lan 1)#exit
Router_B(config)#interface pppoe 1
Router_B(config-if pppoe 1)# ip nat inside source list 1 interface
Router_B(config-if pppoe 1)# pppoe server internet1
Router_B(config-if pppoe 1)# pppoe account ********@***.***.ne.jp ******
Router_B(config-if pppoe 1)# pppoe type host
Router_B(config-if pppoe 1)# pppoe interface ewan 1
Router_B(config-if pppoe 1)#exit
Router_B(config)#interface pppoe 2
Router_B(config-if pppoe 2)# ip nat inside source list 1 interface
Router_B(config-if pppoe 2)# pppoe server internet2
Router_B(config-if pppoe 2)# pppoe account ********@***.***.ne.jp ******
Router_B(config-if pppoe 2)# pppoe type host
Router_B(config-if pppoe 2)# pppoe interface ewan 2
Router_B(config-if pppoe 2)#exit
Router_B(config)#crypto isakmp policy 1
Router_B(config-isakmp)# authentication prekey
Router_B(config-isakmp)# group 5
Router_B(config-isakmp)# hash sha
Router_B(config-isakmp)# keepalive always-send
Router_B(config-isakmp)# key ascii secret1
Router_B(config-isakmp)# my-identity Router_B1
Router_B(config-isakmp)# negotiation-mode aggressive
Router_B(config-isakmp)# peer-identity address 192.0.2.1
Router_B(config-isakmp)#exit
Router_B(config)#crypto isakmp policy 2
Router_B(config-isakmp)# authentication prekey
Router_B(config-isakmp)# group 5
Router_B(config-isakmp)# hash sha
Router_B(config-isakmp)# keepalive always-send
Router_B(config-isakmp)# key ascii secret2
Router_B(config-isakmp)# my-identity Router_B2
Router_B(config-isakmp)# negotiation-mode aggressive
Router_B(config-isakmp)# peer-identity address 203.0.113.1
Router_B(config-isakmp)#exit
Router_B(config)#crypto map Router_A1 1
Router_B(config-crypto-map)# match address 1
Router_B(config-crypto-map)# set peer address 192.0.2.1
Router_B(config-crypto-map)# set pfs group5
Router_B(config-crypto-map)# set security-association always-up
Router_B(config-crypto-map)# set transform-set aes256-sha
Router_B(config-crypto-map)#exit
Router_B(config)#crypto map Router_A2 2
Router_B(config-crypto-map)# match address 2
Router_B(config-crypto-map)# set peer address 203.0.113.1
Router_B(config-crypto-map)# set pfs group5
Router_B(config-crypto-map)# set security-association always-up
Router_B(config-crypto-map)# set transform-set aes256-sha
Router_B(config-crypto-map)#exit



設定保存



装置再起動
Router_B(config)#
Router_B(config)#end
Router_B#
Router_B#save SIDE-A
% saving working-config
% finished saving

Router_B#reset
Going to reset with SIDE-A.frm and SIDE-A.cfg.
Boot-back not scheduled for next boot.
Next rebooting firmware SIDE-A.frm is fine.
Are you OK to cold start?(y/n)y
設定状態の確認 1

メイン経路で使用しているPPPoE1回線が正常な場合を確認します。

経路情報を確認します。(Router A)

確認内容 画面表示例
ルーティング情報を表示








※ 1




※ 2
※ 3
Router_A#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:8 (IPv4), 2 (IPv6) Peak:8

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, PPPoE2
S> * 0.0.0.0/0 [1/0] is directly connected,PPPeE1
C> * 127.0.0.0/8 is directly connected, LOOP0
I> * 192.0.2.10/32 [0/0] is directly connected, PPPoE1, 00:02:05
C> * 192.0.2.254/32 is directly connected, PPPoE1
C> * 192.168.0.0/24 is directly connected, LAN
S    192.168.1.0/24 [150/0] is directly connected,IPSECIF2
S> * 192.168.1.0/24 [0/0] is directly connected,IPSECIF1
I> * 203.0.113.10/32 [0/0] is directly connected, PPPoE2, 00:02:04
C> * 203.0.113.254/32 is directly connected, PPPoE2

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2は非優先であることを確認します。

※3:メイン経路のIPsecIF1が優先されていることを確認します。

経路情報を確認します。(Router B)

確認内容 画面表示例
ルーティング情報を表示








※ 1



※ 2
※ 3
Router_B#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:8 (IPv4), 2 (IPv6) Peak:8

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, PPPoE2
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
C> * 127.0.0.0/8 is directly connected, LOOP0
S> * 192.0.2.1/32 [1/0] is directly connected, PPPoE1
C> * 192.0.2.254/32 is directly connected, PPPoE1
S    192.168.0.0/24 [150/0] is directly connected, IPSECIF2
S> * 192.168.0.0/24 [0/0] is directly connected, IPSECIF1
C> * 192.168.1.0/24 is directly connected, LAN
S> * 203.0.113.1/32 [1/0] is directly connected, PPPoE2
C> * 203.0.113.254/32 is directly connected, PPPoE2

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2は非優先であることを確認します。

※3:メイン経路のIPsecIF1が優先されていることを確認します。

設定状態の確認 2

メイン経路で使用しているPPPoE1回線に障害が発生した場合を確認します。

PPPoE1の接続状態を確認します。(Router A)

確認内容 画面表示例
slog を表示


PPPoE1 が切断していることを確認
Router_A#show slog

0005 0000:03:16.24 2012/02/23 (thu) 18:21:31 5 00000003 08050232
   PPPoE1 Disconnected

PPPoEの取得アドレスを確認します。(Router A)

確認内容 画面表示例
PPPoE インタフェースの情報を表示

PPPoE のアドレスが無いことを確認
Router_A#show ip interface pppoe 1

PPPoE1 is Down
IPv4 is disabled
  Internet address is not configured
  MTU is 1454 bytes

Router Aの経路情報を確認します。

確認内容 画面表示例
ルーティング情報を表示







※ 1



※ 2
※ 3
Router_A#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:6 (IPv4), 2 (IPv6) Peak:8

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S> * 0.0.0.0/0 [150/0] is directly connected, PPPoE2
S    0.0.0.0/0 [1/0] is directly connected, PPPoE1 inactive
C> * 127.0.0.0/8 is directly connected, LOOP0
C> * 192.168.0.0/24 is directly connected, LAN
S> * 192.168.1.0/24 [150/0] is directly connected, IPSECIF2
S    192.168.1.0/24 [0/0] is directly connected, IPSECIF1 inactive
I> * 203.0.113.10/32 [0/0] is directly connected, PPPoE2, 00:04:05
C> * 203.0.113.254/32 is directly connected, PPPoE2

※1:デフォルト宛経路のネクストホップのPPPoE2が有効になることを確認します。

※2:バックアップ経路のIPsecIF2が優先されていることを確認します。

※3:メイン経路のIPsecIF1は非優先であることを確認します。

経路情報を確認します。(Router B)

確認内容 画面表示例
ルーティング情報を表示








※ 1



※ 2
※ 3
Router_B#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:8 (IPv4), 2 (IPv6) Peak:8

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, PPPoE2
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
C> * 127.0.0.0/8 is directly connected, LOOP0
S> * 192.0.2.1/32 [1/0] is directly connected, PPPoE1
C> * 192.0.2.254/32 is directly connected, PPPoE1
S> * 192.168.0.0/24 [150/0] is directly connected, IPSECIF2
S    192.168.0.0/24 [0/0] is directly connected, IPSECIF1 inactive
C> * 192.168.1.0/24 is directly connected, LAN
S> * 203.0.113.1/32 [1/0] is directly connected, PPPoE2
C> * 203.0.113.254/32 is directly connected, PPPoE2

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2が優先されていることを確認します。

※3:メイン経路のIPsecIF1は非優先であることを確認します。

設定状態の確認 3

メイン経路で使用しているPPPoE回線の障害が復旧した場合を確認します。

経路情報を確認します。(Router A)

確認内容 画面表示例
slog を表示


PPPoE が接続していることを確認
Router_A#show slog

0006 0000:05:44.89 2012/02/23 (thu) 18:23:59 5 001b0003 08050a00
   PPPoE1 Connected

PPPoEの取得アドレスを確認します。(Router A)

確認内容 画面表示例
PPPoE インタフェースの情報を表示



PPPoE の取得アドレスを確認
Router_A#show ip interface pppoe 1

PPPoE1 is up
IPv4 is enabled
  IP address is 192.0.2.1, subnet mask is 255.255.255.255
  Destination address is 192.0.2.254
  MTU is 1454 bytes

Router Aの経路情報を確認します。

確認内容 画面表示例
ルーティング情報を表示








※ 1




※ 2
※ 3
Router_A#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:8 (IPv4), 2 (IPv6) Peak:8

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, PPPoE2
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
C> * 127.0.0.0/8 is directly connected, LOOP0
I> * 192.0.2.10/32 [0/0] is directly connected, PPPoE1, 00:00:33
C> * 192.0.2.254/32 is directly connected, PPPoE1
C> * 192.168.0.0/24 is directly connected, LAN
S    192.168.1.0/24 [150/0] is directly connected, IPSECIF2
S> * 192.168.1.0/24 [0/0] is directly connected, IPSECIF1
I> * 203.0.113.10/32 [0/0] is directly connected, PPPoE2, 00:05:52
C> * 203.0.113.254/32 is directly connected, PPPoE2

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2は非優先であることを確認します。

※3:メイン経路のIPsecIF1が優先されていることを確認します。

Router Bの経路情報を確認します。

確認内容 画面表示例
ルーティング情報を表示








※ 1



※ 2
※ 3
Router_B#show ip route
Max entry: 10000 (Commonness in IPv4 and IPv6)
Active entry:8 (IPv4), 2 (IPv6) Peak:8

Codes: K - kernel route, C - connected, S - static, R - RIP, O - OSPF
   B - BGP, I - IKE, U - SA-UP, D - REDUNDANCY, E - EventAction
   A - AutoConfig, > - selected route, * - FIB route, p - stale info.

S    0.0.0.0/0 [150/0] is directly connected, PPPoE2
S> * 0.0.0.0/0 [1/0] is directly connected, PPPoE1
C> * 127.0.0.0/8 is directly connected, LOOP0
S> * 192.0.2.1/32 [1/0] is directly connected, PPPoE1
C> * 192.0.2.254/32 is directly connected, PPPoE1
S    192.168.0.0/24 [150/0] is directly connected, IPSECIF2
S> * 192.168.0.0/24 [0/0] is directly connected, IPSECIF1
C> * 192.168.1.0/24 is directly connected, LAN
S> * 203.0.113.1/32 [1/0] is directly connected, PPPoE2
C> * 203.0.113.254/32 is directly connected, PPPoE2

※1:デフォルト宛経路のネクストホップのPPPoE1が有効になることを確認します。

※2:バックアップ経路のIPsecIF2は非優先であることを確認します。

※3:メイン経路のIPsecIF1が優先されていることを確認します。

ページトップへ

All Rights Reserved, Copyright(C) FURUKAWA ELECTRIC CO., LTD. 2012